Fluig Identity - – Incident details

All systems operational

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Infrastructure Components

Operational from 2:14 PM to 3:03 PM

Cluster - DEV

Operational from 2:14 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    We identified an outage in the QA cluster due to a problem with the node-groups in the cluster.

    [RESOLVED] Increased API error rates
    Informative
    Amazon Elastic Kubernetes Service (N. Virginia) is affected by another issue.

    Total services affected: 3
    AWS Fargate, Amazon Elastic Container Service, Amazon Elastic Kubernetes Service
    Problem details
    1:42 PM PDT We are investigating increased API error rates for EC2 APIs in the US-EAST-1 region.
    1:59 pm PDT Between 1:03 pm and 1:49 pm PDT, we observed increased API error rates and latencies for the EC2 APIs in the US-EAST-1 region. This issue primarily affected the EC2 RunInstances API. Other AWS services that use the RunInstances API may also be impacted during this time. Our engineering teams were immediately involved and identified the root cause at 1:16 pm PDT. The problem has been resolved and the service is working normally.

  • Investigating
    Investigating

    We identified an unavailability in the EKS Cluster of IDM-DEV, we are still under investigation.
    If you have any questions, please contact us by tagging @sre and we will help with whatever we can.