Fluig Identity - Couchbase Instability – Incident details

All systems operational

Couchbase Instability

Resolved
Partial outage
Started 12 months agoLasted about 2 hours

Affected

Infrastructure Components

Partial outage from 3:43 PM to 5:54 PM

Cluster - DEV

Partial outage from 3:43 PM to 5:54 PM

Business Components

Partial outage from 3:43 PM to 5:54 PM

Login Transaction Check

Partial outage from 3:43 PM to 5:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Problem resolved, we are monitoring the environment to ensure integrity

  • Identified
    Identified

    Problem identified, we are working to restore the environment

  • Investigating
    Investigating

    We identified that the Couchbase service had a high processing demand, after changing the instance type, some node services did not start correctly. We are investigating the reason and acting to mitigate the problem