Fluig Identity - Transaction Check – Incident details

Experiencing partially degraded performance

Transaction Check

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

Business Components

Major outage from 12:20 AM to 1:08 AM

Login Transaction Check

Major outage from 12:20 AM to 1:08 AM

Updates
  • Resolved
    Resolved

    Incident started at 9:20 pm and was resolved at 10:06 pm, problem identified and corrected in our production environment

  • Investigating
    Investigating
    We are currently investigating this incident.