Fluig Identity - Instability in SAML integration – Incident details

Experiencing partially degraded performance

Instability in SAML integration

Resolved
Operational
Started about 2 months agoLasted 18 minutes

Affected

Infrastructure Components

Operational from 2:22 PM to 2:40 PM

Cluster - DEV

Operational from 2:22 PM to 2:40 PM

Business Components

Operational from 2:22 PM to 2:40 PM

Login Transaction Check

Operational from 2:22 PM to 2:40 PM

Updates
  • Resolved
    Resolved

    At 10:08 an instability was identified in authentication with SAML that affects applications such as Fluig, at 11:15 the timeout was resolved thus reestablishing the integration, we will continue monitoring throughout the day

  • Identified
    Identified

    An instability was identified when logging in with SAML (this affects login with applications such as Fluig)