Fluig Identity - Platform instability – Incident details

All systems operational

Platform instability

Resolved
Degraded performance
Started about 1 month agoLasted 27 minutes

Affected

Infrastructure Components

Degraded performance from 1:08 PM to 1:36 PM

Cluster - DEV

Degraded performance from 1:08 PM to 1:36 PM

Updates
  • Resolved
    Resolved

    Incident resolved and we will monitor it throughout the day to ensure the integrity of the environment.

  • Identified
    Identified

    A problem has been identified that is causing slowness in the use of the platform, we have already identified the cause and are taking action